summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 3 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 90129e1..b48d45a 100644
--- a/setup.py
+++ b/setup.py
@@ -14,6 +14,8 @@ from setuptools import setup, find_packages
from codecs import open
from os import path
+from gns_deb_diff._version import __version__
+
here = path.abspath(path.dirname(__file__))
with open(path.join(here, 'README.rst'), encoding='utf-8') as f:
@@ -21,7 +23,7 @@ with open(path.join(here, 'README.rst'), encoding='utf-8') as f:
config = {
'name': 'gns-deb-diff',
- 'version': '0.1.0dev0',
+ 'version': __version__,
'description': 'Documents difference between gNewsSense and Debian.',
'long_description': long_description,
'url': 'https://git.ricketyspace.net/gns-deb-diff',