summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 2 insertions, 4 deletions
diff --git a/setup.py b/setup.py
index 9a43f25..ca88a36 100644
--- a/setup.py
+++ b/setup.py
@@ -21,10 +21,8 @@
import lps_gen
-try:
- from setuptools import setup, find_packages
-except ImportError:
- from distutils.core import setup
+from setuptools import setup, find_packages
+
config = {
'name': 'lpschedule-generator',