summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index a8c3712..9a43f25 100644
--- a/setup.py
+++ b/setup.py
@@ -38,6 +38,7 @@ config = {
'author_email': 'rsd@gnu.org',
'install_requires': ['mistune', 'Jinja2', 'beautifulsoup4'],
'tests_require': ['nose', 'mock'],
+ 'test_suite': 'nose.collector',
'py_modules': ['lps_gen'],
'packages': find_packages(exclude=['tests']),
'package_data': { 'lpschedule_generator': ['templates/*.jinja2'] },