summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorSiddharth Ravikumar <sravik@bgsu.edu>2015-01-21 18:57:26 -0500
committerSiddharth Ravikumar <sravik@bgsu.edu>2015-01-21 18:57:26 -0500
commit303dfcaa5a5f8ba6483d0ac9e043001b00243385 (patch)
treec59176f245c393b1714e9c36fc8b0fc0a9585e26 /setup.py
parent8b9e34754de5577e98d80a65e7785ec89ce8e3b7 (diff)
updated setup.py
- relegated 'version' to 0.0.0 - added `pickledb' to install_requires
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py5
1 files changed, 3 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 42ffd52..9b3f9c1 100644
--- a/setup.py
+++ b/setup.py
@@ -30,8 +30,9 @@ config = {
'license': 'GNU General Public License v3.0 or later',
'platform': 'GNU/Linux',
'author_email': 'sravik@bgsu.edu',
- 'version': '0.0.1',
- 'install_requires': ['nose', 'watchdog', 'PyYAML', 'pycrypto'],
+ 'version': '0.0.0',
+ 'install_requires': ['nose', 'watchdog', 'PyYAML', 'pycrypto',
+ 'pickledb'],
'packages': ['combox'],
'scripts': [],
'name': 'combox'