summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorrsiddharth <rsd@gnu.org>2016-03-18 22:34:00 -0400
committerrsiddharth <rsd@gnu.org>2016-03-18 22:34:00 -0400
commit2c2b37cfd3a018b1a6ff15b275c3768dee153d08 (patch)
treef00e162ea1651bba75ac0423f7afa34281f0bcc2 /setup.py
parent7f6af7acf2bdeb216ed6db847d98eeaf13326010 (diff)
Initial version of LPiCal class done.
Addresses issue #8.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 2074b1d..3cb27ae 100644
--- a/setup.py
+++ b/setup.py
@@ -43,7 +43,7 @@ config = {
'url': 'https://notabug.org/rsd/lpschedule-generator/',
'author': 'rsiddharth',
'author_email': 'rsd@gnu.org',
- 'install_requires': ['mistune', 'Jinja2', 'beautifulsoup4', 'unidecode'],
+ 'install_requires': ['mistune', 'Jinja2', 'beautifulsoup4', 'unidecode', 'icalendar', 'pytz'],
'tests_require': ['nose', 'mock'],
'test_suite': 'nose.collector',
'py_modules': ['lps_gen', 'lpschedule_generator._version'],