summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorrsiddharth <rsd@gnu.org>2015-12-19 20:30:30 -0500
committerrsiddharth <rsd@gnu.org>2015-12-19 20:30:30 -0500
commita4759a8ee97b8f94ce5905c92430f770b3884ec3 (patch)
treea930bac6f6a53c29742482711cea82200a4fdcf8 /setup.py
parentb5c721876d7e241c7e5b4955b04ad9ea185698ad (diff)
setup.py: added `classifiers`.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py12
1 files changed, 12 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 63d42d5..c7befb8 100644
--- a/setup.py
+++ b/setup.py
@@ -42,6 +42,18 @@ config = {
'entry_points': {
'console_scripts': ['lps_gen = lps_gen:main']
},
+ 'classifiers': [
+ 'Development Status :: 3 - Alpha',
+ 'Environment :: Console',
+ 'Intended Audience :: Other Audience',
+ 'License :: OSI Approved :: GNU General Public License v3 or later (GPLv3+)',
+ 'Operating System :: POSIX :: Linux',
+ 'Programming Language :: Python :: 2',
+ 'Programming Language :: Python :: 2.7',
+ 'Programming Language :: Python :: 2 :: Only',
+ 'Topic :: Text Processing',
+ 'Topic :: Utilities',
+ ]
}
setup(**config)