summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py12
1 files changed, 12 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 63d42d5..c7befb8 100644
--- a/setup.py
+++ b/setup.py
@@ -42,6 +42,18 @@ config = {
'entry_points': {
'console_scripts': ['lps_gen = lps_gen:main']
},
+ 'classifiers': [
+ 'Development Status :: 3 - Alpha',
+ 'Environment :: Console',
+ 'Intended Audience :: Other Audience',
+ 'License :: OSI Approved :: GNU General Public License v3 or later (GPLv3+)',
+ 'Operating System :: POSIX :: Linux',
+ 'Programming Language :: Python :: 2',
+ 'Programming Language :: Python :: 2.7',
+ 'Programming Language :: Python :: 2 :: Only',
+ 'Topic :: Text Processing',
+ 'Topic :: Utilities',
+ ]
}
setup(**config)