summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py22
1 files changed, 0 insertions, 22 deletions
diff --git a/setup.py b/setup.py
index 82b63d7..1e6b879 100644
--- a/setup.py
+++ b/setup.py
@@ -35,28 +35,6 @@ config = {
'tests_require': ['nose', 'mock'],
'test_suite': 'nose.collector',
'py_modules': ['lps_gen', 'lpschedule_generator._version'],
- 'data_files': [('share/lpschedule-generator/libreplanet-templates/2016',
- [
- 'libreplanet-templates/2016/lp-schedule.jinja2',
- 'libreplanet-templates/2016/lp-speakers.jinja2'
- ]
- ),
- ('share/lpschedule-generator/libreplanet-templates/2017',
- [
- 'libreplanet-templates/2017/lp-schedule.jinja2'
- ]
- ),
- ('share/lpschedule-generator/libreplanet-templates/2018',
- [
- 'libreplanet-templates/2018/lp-schedule.jinja2'
- ]
- ),
- ('share/lpschedule-generator/libreplanet-templates/2019',
- [
- 'libreplanet-templates/2019/lp-schedule.jinja2'
- ]
- )
- ],
'entry_points': {
'console_scripts': ['lps_gen = lps_gen:main']
},